Le site de Beuz
Slogan du site

Le site de Beuz contient une rubrique pour chacun de mes centres d’intérêts : mandriva linux, tarot, full metal planete, mes logiciels, etc...

BzTarot

Jeu de tarot gratuit sous licence GPL (logiciel libre). Il permet le jeu à 4 dont 3 joueurs sont simulés par votre ordinateur.

Article mis en ligne le 6 février 2005
dernière modification le 28 février 2013
par beuz
Imprimer logo imprimer Enregistrer au format PDF

BzTarot est un programme de tarot basé sur les stratégies développées en tournoi avec signalisation, ce qui m’a obligé à prendre énormément de notes. Toutes ces notes ont été rassemblées et rédigées dans un livre que vous pouvez lire en ligne ou télécharger.

Ce logiciel est achevé et vous pouvez télécharger une version dont les joueurs gérés par l’ordinateur savent jouer... à un niveau très moyen.

ATTENTION : la licence incluse dans le logiciel (version 1.00 et inférieures) n’est plus valable : Ce logiciel est sous licence GPL (General Public Licence).

Il subsiste quelques erreurs récurrentes dans ce jeu. Actuellement, je n’assure plus le développement de ce jeu car je donne mon temps libre pour le développement d’un autre jeu de tarot bien plus abouti : WebTarot

capture d'écran de BzTarot

Téléchargements :

- version windows
- version linux en RPM
- le SRPM
- version linux en DEB (empaqueté par Rémi Labene)
- version linux en tar.gz
- les sources en tar.gz

Forum
Répondre à cet article
BzTarot
BareSOx - le 23 novembre 2010

A quand une version linux en 64bits pour bztarot et webtarot ??
J’aime beaucoup le tarot et depuis quelques mois deja je suis obligé de m’en passer mon systeme etant ubuntu 64bits

BzTarot
beuz - le 23 novembre 2010

Mais... Au fait... C’est vrai que moi aussi je suis en 64bits !

L’idée est la bienvenue, il reste le plus dur : trouver du temps !

BzTarot
kilobug - le 17 mai 2012

Il est possible d’utiliser le paquet 32bits sur une Debian (et sans doute une Ubuntu aussi) installée en 64-bits.

Pour cela il faut :

1. Installer les bibliothèques de compatibilité 32 bits : sudo apt-get install ia32-libs

2. Forcer l’installation du paquet : sudo dpkg -i —force-architecture —force-depends bztarot_1.02-12_i386.deb

C’est pas très élégant, mais ça fonctionne. Le mieux serait de recompiler le paquet, mais je n’ai pas trouvé le paquet source, et j’avoue que je ne sais pas trop comment packager des sources Pascal :s


A télécharger

Pas de documents à télécharger pour cet article

Mots-clés associés



puce Plan du site puce Contact puce Mentions légales puce

RSS

2001-2014 © Le site de Beuz - Tous droits réservés
Site réalisé sous SPIP
avec le squelette ESCAL-V3
Version : 3.73.2
Hébergeur : Beuselinck